problème recharge batterie TEA 20 6V

La batterie, la dynamo, les phares, le cablage ...

Modérateurs : Fabrice ff30, VINCENT

problème recharge batterie TEA 20 6V

Message par Julien23160 » 17 Nov 2020, 17:49

Bonjour,
Je suis propriétaire d'un ferguson TEA 20 qui a longtemps tourner avec des batterie de 12 V alors que le circuit dynamo régulateur est en 6 V. Dés que j'ai pu j'ai donc acheté une batterie 6V seulement je m'en doutais un peu elle ne recharge pas. Du cou j'ai démonté la dynamo, vérifier les charbons nettoyer entre les lamelles du collecteur... je remonte la dynamo, pas de changement significatif lorsque je met mon testeur à la batterie moteur mis-gaz j'ai moins de 6V. Je décide de démonter le régulateur, c'est un Lucas LRT9-1 L54 6V, je nettois les traces d'oxydation ... pas plus parce que je n'y connais rien et ne veut pas casser quelque chose qui peut-être fonctionne. Je remarque tout de même que la résistance me parrait en trés mauvais état et est déconnectée d'un bout ( voir photo ) , Je remonte sans le cache pour voir ce qui se passe, je remet le moteur en route en ayant rechargé la batterie ( 6.50 V ) , je test à la batterie et là changement, au ralenti j'ai entre 6.5 et 7.5V mis-gaz je monte jusqu'à plus de 10V de là je pensais être réparé. Je laisse tourner 10 min, j'éteins le tracteur, j'éssaye de redémarrer et je m'appercoit qu'il a du mal, je ré-éteint et je teste la batterie qui n'est plus qu'à 6.34V.
Donc je ne sais pas pourquoi sa ne charge pas sachant que j'ai du jus 10 V qui arrive à la batterie est-ce que je ne l'ai pas laissé tourner assez longtemps? de plus j'appercoit entre deux lamelles du régulateur de petites étincelles ou arc électrique je ne sais pas. Je craint que mon régulateur soit fichu?

J'ai aussi un autre soucis avec la bête, lorsque je roule assez vite j'ai un craquemment dans le pont côté gauche, sa me le fait depuis que j'ai essayer de lever une bénnette de bois de 2 m un peu trop chargée bravo mur .
Merci beaucoup de votre aide!!
Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01


Re: problème recharge batterie TEA 20 6V

Message par Totinus » 17 Nov 2020, 21:28

Alors je ne suis ni spécialiste du 6v, ni du régulateur.
Entre une batterie 6 et 12v, ce sont des éléments de 2v, donc la relation est directe.
En théorie sur du 12v c'est 13,8/14v en charge.
Soit 6,9/7v max, sinon tu vas faire bouillir ta batterie.
Et au repos c'est 12,5/12,8v soit 6,2/6,4v.
Essais suivant les explications suivantes
https://www.techni-tacot.com/la-dynamo- ... depannage/
Avatar de l’utilisateur
Totinus
 
Message(s) : 6
Inscription : 11 Nov 2020, 18:43
Localisation : Montmirail (51)

Re: problème recharge batterie TEA 20 6V

Message par SEPPI » 18 Nov 2020, 18:26

Bonsoir,

Totinus:
Séparons les problèmes :
1)Batterie
Ta batterie était à 6,5 V après la charge, donc elle était chargée pratiquement à 100 %.
Tu effectues un ou deux démarrages et après les essais sur le régulateur tu arrêtes le moteur.
La batterie est à 6,34 V . Tu dis n'est plus qu'à 6,34 V. Cela me parait normal, elle s'est déchargée un peu par le ou les coups de déma.
à 6,34 V elle est toujours chargée et devrait être capable de faire tourner ton déma.
Elle ne me semble pas en cause.

2) Le régulateur et la dynamo : 10 mn de charge cela ne suffit pas pour faire remonter ta batterie à 100 %...
Pour le fonctionnement correct ou pas de l'ensemble je ne me prononce pas., mais si tu as mesuré du 10 V cela devrait être bon...

3) Le vrai problème c'est pourquoi, batterie chargée, ton déma a du mal à faire tourner le moteur.
Donc la première question que je me pose est la suivante : ton déma est-il bien un 6 V ? , surtout que ce tracteur était équipé d'une batterie de 12 V...

j'ai réédité pour rajouter ceci : Tu vas me dire "pourquoi le déma a bien tourné la première fois et a réussi à démarrer le moteur et n'a plus réussi à le faire après?"
Le démarreur est un moteur série : l'induit ( rotor) est en série avec l'inducteur ( partie fixe) C'est d'ailleurs pour cela qu'il se fiche du sens de branchement.
Ces moteurs ont le couple de démarrage le plus fort des moteurs en CC, mais pour cela il lui faut des ampères. Il se peut que la première fois, ta batterie chargée à bloc a délivrée suffisamment de jus, mais qu'après ce fut insuffisant pour le moteur.

A+
Seppi
« Celui qui se perd dans sa passion a moins à perdre que celui qui perd sa passion »
St Augustin Image
Avatar de l’utilisateur
SEPPI
Bûcheron Philosophe et Poète
 
Message(s) : 6053
Inscription : 11 Nov 2006, 09:39
Localisation : Touraine Indre et Loire

Re: problème recharge batterie TEA 20 6V

Message par Totinus » 18 Nov 2020, 20:19

Seppi, je ne donnais que quelques éléments de réponse sur la tension de charge batterie que je trouvais anormalement élevé.

La bobine d'allumage est peut être aussi en 12v...
Avatar de l’utilisateur
Totinus
 
Message(s) : 6
Inscription : 11 Nov 2020, 18:43
Localisation : Montmirail (51)

Re: problème recharge batterie TEA 20 6V

Message par SEPPI » 20 Nov 2020, 13:16

Totinus a écrit:Seppi, je ne donnais que quelques éléments de réponse sur la tension de charge batterie que je trouvais anormalement élevé.

La bobine d'allumage est peut être aussi en 12v...


Ah si la bobine aussi est en 12v cela ne peut marcher.

Mais comme j'ai la tête dur, ce n'est pas la bobine qui empêche ton déma de faire tourner le moteur...

PS comment-sais-tu que la dynamo est en 6 v??? (premier message)
« Celui qui se perd dans sa passion a moins à perdre que celui qui perd sa passion »
St Augustin Image
Avatar de l’utilisateur
SEPPI
Bûcheron Philosophe et Poète
 
Message(s) : 6053
Inscription : 11 Nov 2006, 09:39
Localisation : Touraine Indre et Loire

Re: problème recharge batterie TEA 20 6V

Message par Julien23160 » 29 Nov 2020, 19:36

Bonjour,
Désolé de ma réponse tardive je n'avais pas trop le temps dernièrement.
Déjà merci beaucoup pour vos réponses.
Je suis sûre que le couple démarreur dynamo est en 6V car c'est écrit dessus et lorsque l'on mettait une batterie de 12 V avant il fallait tout le temps la recharger parce qu'elle ne rechargeait pas avec le moteur en route.
Je pense que j'ai des soucis avec mon testeur parce qu'il m'indique des voltage 'bizarres' batterie débranchée je test et je vais avoir par exemple 6.34V puis 1 sec aprés 6.35 1 sec de plus 6.36 ....
La batterie est une 140 ampéres seulement après quelques démarrages elle perds du jus donc forcément le démarreur manque d'intensité pour fair tourner le moteur. Du coup je ne sais pas d'ou vient mon problème de rechargement. Je pense que cela vient du régulateur.
Merci
Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01

Re: problème recharge batterie TEA 20 6V

Message par patou18 » 29 Nov 2020, 20:52

Bonjour
Julien,1 regulateur et dynamo 6V une batterie 12V démarreur ? bobine ?
Déjà, regulateur et dynamo 6V recharge batterie 12V ? Le régulateur est là pour empêcher une charge trop importante de la batterie, donc 6V >12V le regulateur va décrocher avant les 12V surtout avec une dynamo de 6V
Question démarreur, à froid avec 10V a la battrerie c'est léger, demarrage possible si le moteur est parfaitement réglé côté allumage, sinon au 2ème coup de démarreur, batterie plus assez puissante pour relancer le moteur.
Maintenant, on va faire plus simple, ton tracteur tu le veux en 6 ou 12V ? C'est l'un ou l'autre mais pas les 2 mélangés !
Allumage - charge batterie - regulateur et le bon démarrage sont liés ensembles, pas 1 element 6V et l'autre en 12V et autre 6 ou 12 ?
Le mieux tout 12V moins cher et plus facile à trouver pour les divers éléments, ensuite plus pratique pour les accessoires qui sont 12V Se prendre la tête avec un circuit qui cumule 2 voltages differents, pas etonnant que ça coince. Sur le fergie, mécanique et circuit allumage sont des plus simples, comprends que tu essaies de garder au maxi ce qui est déjà montés, mais c'est se compliquer pour rien. En passant, méfiance tout de même, pas de bidouille électrique, tu as 1 réservoir ESS devant ton nez lol
Patrice A+
Avatar de l’utilisateur
patou18
Expert
 
Message(s) : 1195
Inscription : 16 Mai 2017, 14:07
Localisation : CHER

Re: problème recharge batterie TEA 20 6V

Message par SEPPI » 30 Nov 2020, 14:02

SEPPI a écrit:Bonsoir,

Totinus:
Séparons les problèmes :
1)Batterie
Ta batterie était à 6,5 V après la charge, donc elle était chargée pratiquement à 100 %.
Tu effectues un ou deux démarrages et après les essais sur le régulateur tu arrêtes le moteur.
La batterie est à 6,34 V . Tu dis n'est plus qu'à 6,34 V. Cela me parait normal, elle s'est déchargée un peu par le ou les coups de déma.
à 6,34 V elle est toujours chargée et devrait être capable de faire tourner ton déma.
Elle ne me semble pas en cause.

2) Le régulateur et la dynamo : 10 mn de charge cela ne suffit pas pour faire remonter ta batterie à 100 %...
Pour le fonctionnement correct ou pas de l'ensemble je ne me prononce pas., mais si tu as mesuré du 10 V cela devrait être bon...

3) Le vrai problème c'est pourquoi, batterie chargée, ton déma a du mal à faire tourner le moteur.
Donc la première question que je me pose est la suivante : ton déma est-il bien un 6 V ? , surtout que ce tracteur était équipé d'une batterie de 12 V...

j'ai réédité pour rajouter ceci : Tu vas me dire "pourquoi le déma a bien tourné la première fois et a réussi à démarrer le moteur et n'a plus réussi à le faire après?"
Le démarreur est un moteur série : l'induit ( rotor) est en série avec l'inducteur ( partie fixe) C'est d'ailleurs pour cela qu'il se fiche du sens de branchement.
Ces moteurs ont le couple de démarrage le plus fort des moteurs en CC, mais pour cela il lui faut des ampères. Il se peut que la première fois, ta batterie chargée à bloc a délivrée suffisamment de jus, mais qu'après ce fut insuffisant pour le moteur.

A+
Seppi


Bon je vois que tu es tj au même point, moi aussi je suis têtu, et je me répète !

Ensuite Patou a raison, il faut d'abord te décider : 6 ou 12????
A+
« Celui qui se perd dans sa passion a moins à perdre que celui qui perd sa passion »
St Augustin Image
Avatar de l’utilisateur
SEPPI
Bûcheron Philosophe et Poète
 
Message(s) : 6053
Inscription : 11 Nov 2006, 09:39
Localisation : Touraine Indre et Loire

Re: problème recharge batterie TEA 20 6V

Message par Julien23160 » 18 Déc 2020, 19:47

Bonjour,
Encore désolé de la réponse tardive je suis en train de me mettre à mon compte les journées papier sont malheureusement plus fréquentes que les journées bricolage. :shock:
J'était partit pour rester en 6V étant donné que je voulais laisser le tracteur dans son état d'origine, et puis le kit de conversion en 12 V est un peu cher même si je crois que je vais pas avoir le choix. Je recherche un régulateur de tension qui correspond à celui que j'ai qui est en photo dans mon premier message. si quelqu'un connais un site pour trouver le bon merci de le me partager. En fonction de ce que je trouve avant le 1 er Janvier je vais penser au kit conversion sachant que j'ai besoin du tracteur pour mon installation au 1er Janvier.
De plus j'ai toujours le problème de claquement dans la trompette côté droit lorsque je roule vite si quelqu'un a une idée de se que sa peut être.
En vous remerciant de prendre le temps de me lire.
Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01

Re: problème recharge batterie TEA 20 6V

Message par Julien23160 » 18 Déc 2020, 19:50

Ps; j'ai aussi remarqué un problème de cosse sur le + de la batterie que j'ai résolu batterie chargée il démarre bien mais ne recharge toujours pas.
J'ai trouvé ce régulateur il ressemble fortement au mien a par la resistance sur le dessus.
Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01

Re: problème recharge batterie TEA 20 6V

Message par Julien23160 » 18 Déc 2020, 19:53

Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01

Re: problème recharge batterie TEA 20 6V

Message par SEPPI » 18 Déc 2020, 21:11

Bonsoir,
julien tu es visiblement débordé par ce pb.
Il faut repartir sur des bases saines.

Première question : ton déma est-il en 6V ou 12V?
C'est le nœud du pb pour savoir si on passe en 12V ou reste en 6V.

La question de la charge ou pas est une question de puriste : je dirais qu'on s'en f...
J'ai un tracteur depuis plus de 20 ans, il n'a jamais chargé et pourtant il démarre au quart de tour : un chargeur en permanence sur la batterie en floating...
« Celui qui se perd dans sa passion a moins à perdre que celui qui perd sa passion »
St Augustin Image
Avatar de l’utilisateur
SEPPI
Bûcheron Philosophe et Poète
 
Message(s) : 6053
Inscription : 11 Nov 2006, 09:39
Localisation : Touraine Indre et Loire

Re: problème recharge batterie TEA 20 6V

Message par Massey 37 » 19 Déc 2020, 09:02

Bonjour Julien

Jusqu’à présent je lisais ton sujet sans intervenir. Seppi pose la base du problème à savoir la tension du démarreur 6v ou 12v. C'est normalement gravé sur la carcasse sinon un test sur batterie démarreur déposé pour voir à quelle vitesse il tourne sous tension. Si le démarreur semble s'emballer en 12v, c'est que c'est un 6v. Ensuite tu régleras ou pas ton problème de charge à la bonne tension. L'idée du chargeur en floating me plait bien car sur ces tracteurs, on a essentiellement besoin de courant pour démarrer et éventuellement si tu vas sur la route pour la "lumière clignotante orange" ( OK Web ?).

Personnellement, compte tenu de l'âge de ton tracteur, je remplacerais dynamo et régulateur simultanément et en plus acheté chez le même revendeur pour des question de compatibilité ayant déjà eu des difficultés à appairer les deux. J'ai un peu peur avec ton régulateur made in India car tu ne l'auras pas pour début janvier et puis ta dynamo est peut être défaillante et tu dois la tester avant d'aller plus loin (méthodes disponible sur le net).

Bon courage.
Massey 37
lord of the farm
 
Message(s) : 374
Inscription : 04 Sep 2015, 19:03

Re: problème recharge batterie TEA 20 6V

Message par webmaster » 19 Déc 2020, 18:11

Ca me va 8)
Fichiers joints
35143B80-0AFC-4B9A-89F5-1819D8D3887C.gif
35143B80-0AFC-4B9A-89F5-1819D8D3887C.gif (7.07 Kio) Consulté 1216 fois
Avatar de l’utilisateur
webmaster
Site Admin
 
Message(s) : 1357776
Inscription : 15 Déc 2004, 17:39
Localisation : PARTOUT ;-) Tracteur : ex : TEF20 1957 new : MF 235 1978 & MCormick 326D 1965

Re: problème recharge batterie TEA 20 6V

Message par Julien23160 » 20 Déc 2020, 13:02

Bonjour,
Merci de vos réponses, le démarreur est en 6 V c'est indiqué sur la carcasse. Pour la dynamo, je l'ai déjà démontée nettoyée, vérifier les charbons... Et je pense qu'elle envoi du jus étant donné que j'ai déjà pu mesurer une tension de 10V à la batterie lorsque j'avais bidouillé le régulateur. ( écarté une lamelle pour que le jus passe en direct ) Au sujet du chargeur en floating je n'y avais pas pensé seulement c'est un tracteur qui va me servir quasi tous les jours.
Bonne journée
Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01

Re: problème recharge batterie TEA 20 6V

Message par SEPPI » 20 Déc 2020, 14:31

Bonjour,

Julien ,
Au sujet du chargeur en floating je n'y avais pas pensé seulement c'est un tracteur qui va me servir quasi tous les jours.[/

Quel est le problème???
Un chargeur en floating c'est petit, pèse 200-300 g , se débranche et se branche en deux minutes.
J'ai dernièrement acquis mon Xème modèle , il est super, je peux te donner les références en MP si cela t'intéresse (et d'autres forumeurs éventuellement aussi..) C'est un modèle qui permet de désulfater une batterie.
Je ne fais pas de pub sur le forum ( bien noté Grand Manitou :P )
A+
JM

[b]PS
Maintenant il faudrait vérifier que la dynamo est en 6v ou 12V . Le fait d'avoir relevé 10 v n'est pas un indicateur suffisant.
Si tu as le N° martelé dessus tu dois pouvoir trouver sur internet.
Sinon on essaie de la faire tourner en moteur, en commençant par du 6v évidemment.( un engin en CC est toujours réversible : moteur, dynamo.
Pour ce point je peux te donner des conseils supplémentaires si nécessaire.
« Celui qui se perd dans sa passion a moins à perdre que celui qui perd sa passion »
St Augustin Image
Avatar de l’utilisateur
SEPPI
Bûcheron Philosophe et Poète
 
Message(s) : 6053
Inscription : 11 Nov 2006, 09:39
Localisation : Touraine Indre et Loire

Re: problème recharge batterie TEA 20 6V

Message par Julien23160 » 20 Déc 2020, 19:32

Merci SEPPI pour ta réponse,
Au sujet du chargeur je veux bien que tu m'envoi la réf du tien si tu le peux, mais ma batterie est une 6 V a voir si compatible. de plus il faut bien une prise de courant?
Tout est d'origine sur le tracteur la dynamo est-elle aussi en 6V.
Et pour le claquement dans la trompette droite, personne n'a d'idée? Je suppose qu'il n'y a qu'une facon de savoir ce qu'il y a mais si qu'elqu'un a déjà eu le problème.
Merci
Julien23160
 
Message(s) : 8
Inscription : 08 Nov 2020, 21:01

Re: problème recharge batterie TEA 20 6V

Message par SEPPI » 21 Déc 2020, 19:11

Julien23160 a écrit:Merci SEPPI pour ta réponse,
Au sujet du chargeur je veux bien que tu m'envoi la réf du tien si tu le peux, mais ma batterie est une 6 V a voir si compatible. de plus il faut bien une prise de courant?


Ah oui, il faut du jus !
Si ton tracteur n'est pas trop loin de la maison tu peux laisser un câble de bonne qualité ( isolation épaisse) par terre ( le mieux c'est de le mettre dans une gaîne plastique)
C'est comme cela que j'alimente les prises de mes abris depuis des années.
Il faut faire attention avec la tondeuse ( je l'ai coupé deux fois...)
Si tu peux l'enterrer de quelques cm c'est mieux.
ATTENTION: il faut absolument alimenter le câble à partir d'un disjoncteur différentiel de qualité et consacré uniquement à ce départ au tableau électrique, si tu ne veux pas retrouver toute ta maison dans le noir.
Bon tout ceci n'est pas dans les règles de l'art, mais c'est pratique., et le seul risque c'est la disjonction (ouverture du différentiel)
« Celui qui se perd dans sa passion a moins à perdre que celui qui perd sa passion »
St Augustin Image
Avatar de l’utilisateur
SEPPI
Bûcheron Philosophe et Poète
 
Message(s) : 6053
Inscription : 11 Nov 2006, 09:39
Localisation : Touraine Indre et Loire

Re: problème recharge batterie TEA 20 6V

Message par patou18 » 21 Déc 2020, 23:00

Bonjour
Julien petite suggestion en passant comme ça. Tu fait le tri de ce qui est 6V et 12V ensuite tu choisis selon les éléments 6 ou 12 qui te sembles être dans un bon état de fonctionnement. A partir de là, sur un site de pièces qui fait les éléments en 2 voltage, tu calcules le prix le plus interressant pour toi, selon les pieces que tu auras sélectionnées pour te décider définitivement à mettre en 6 ou 12 V :D
Parce que là, parti comme ça, c'est pas prêt d'être résolu lol Faut savoir ce que l'on veut, faut arrêter le bricolage, chaque chose à sa place et ça fonctionnera, si ça a été fait en 6 ou 12V et pas les 2 ensembles, il y a une raison, faut s'y tenir :wink: Je sais que ça a un coût, et ça compte beaucoup dans les renovations, mais à vouloir trop chercher à économiser, on dépense plus et de toute facon, faudra y venir au montage correct. Tu n'as pas investi dans un tracteur pour te prendre la tête à chaque fois que tu voudras t'en servir, quand tu sera loin de chez toi ? surtout pour être utiliser tous les jours. Bon courage tout de même, réfléchis bien au mieux pour toi et ton tracteur.
Patrice A+
Avatar de l’utilisateur
patou18
Expert
 
Message(s) : 1195
Inscription : 16 Mai 2017, 14:07
Localisation : CHER


Retour vers Electricité

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité